  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sdcitybeat.com/content/tncms/live/" />
<meta name="keywords" content="rincon reservation road brewery, valley center, breweries" />
<meta name="news_keywords" content="rincon reservation road brewery, valley center, breweries" />
<meta name="description" content="The Rincon Band of Luise&ntilde;o Indians has unveiled Rincon Reservation Road Brewery (3R Brewery), a rebranded and refreshed brewery and tasting room adjacent to Harrah&rsquo;s Resort Southern California." />
<meta name="author" content="Michelle Stansbury, San Diego CityBeat" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sdcitybeat.com/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=750%2C500" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:title" content="Rebranded and Refreshed: Native American brewery reinvents, launches four new beers" />
<meta property="og:description" content="The Rincon Band of Luise&ntilde;o Indians has unveiled Rincon Reservation Road Brewery (3R Brewery), a rebranded and refreshed brewery and tasting room adjacent to Harrah&rsquo;s Resort Southern California." />
<meta property="og:site_name" content="San Diego City Beat" />
<meta property="og:section" content="Food &amp; Drink" />
<meta property="article:publisher" content="https://www.facebook.com/sdcitybeat" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sdcitybeat" />
<meta name="twitter:image:alt" content="Rincon" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.768430e9d353b37c31ce1a8a206a80b5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,900|Oswald:300,400,500|Playfair+Display:400,700|Open+Sans:400italic,400,700|Lora:400italic,400,700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.160.0"},"page":{"grid":"boxy","style":"default","path":"\/food-drink","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Michelle Stansbury,\nSan Diego CityBeat","id":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":330},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-13096383-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["rincon reservation road brewery","valley center","breweries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/sdcitybeat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/sdcitybeat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/sdcitybeat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/sdcitybeat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/sdcitybeat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/sdcitybeat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/sdcitybeat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1037004/SDCB_728X90_Top';
            
                gptAdSlots['ad-853295'] = googletag.defineSlot(adUnit, [728,90], 'ad-853295').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '//1037004/SDCB_728X90_Top_2/sdcitybeat.com/food-drink';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-853298'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90]], 'ad-853298').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/ads/impressions.js?_dc=1584039930"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/ads/traffic.js?_dc=1583998528"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/ads/settings.js?_dc=1576869015"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1037004/sdcitybeat.com/';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1037004/sdcitybeat.com/';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1037004/sdcitybeat.com/';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1037004/SDCB_300X250_Top';
            
                gptAdSlots['ad-853182'] = googletag.defineSlot(adUnit, [300,250], 'ad-853182').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1037004/SDCB_300x600';
            
                gptAdSlots['ad-853184'] = googletag.defineSlot(adUnit, [300,600], 'ad-853184').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1037004/SDCB_300X250_Bottom';
            
                gptAdSlots['ad-852624'] = googletag.defineSlot(adUnit, [300,250], 'ad-852624').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1037004/SDCB_728X90_Bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-853294'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90]], 'ad-853294').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Rebranded and Refreshed: Native American brewery reinvents, launches four new beers | Food &amp; Drink | sdcitybeat.com</title>
            
    <style>body { background-color: #ffffff; color: #2a2a2a; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2a2a2a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2a2a2a; } .fixed-nav #main-navigation { background-color: #2a2a2a !important; } #site-top-nav-container, #site-top-nav { background-color: #2a2a2a; } #site-footer-container, #site-footer { background-color: #000000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #2a2a2a; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #4A90E2; }#site-header-container{ border-bottom: 3px solid #4A90E2; }#site-footer-container{ border-top: 3px solid #4A90E2; } .tnt-bg-accent { background-color: #4A90E2; } a .tnt-caret-down { color: #4A90E2; } .block-title .block-title-inner { border-color: #4A90E2; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #4A90E2; } .form-control:focus { border-bottom-color: #4A90E2; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ #masthead-col-one { width: 60%;} #masthead-col-two { width: 40%;} /* #masthead-col-three { width: 30%;} */ .navbar-default .navbar-nav > li > a { font-weight: normal; } .header-social { position: relative; z-index: 0; } .logo-block .img-responsive { width: 420px;} /* Desktops and laptops ----------- */ @media only screen and (min-width: 1224px) { #site-header { padding: 0px;} #topbar-col-one { height: 35px;} #tncms-region-nav-topbar-col-one-nav { position: relative; bottom: 32px; } .header-search { position: relative; top: 70px; } .nav > li > a { padding: 15px 4px;} } /* Large screens ----------- */ @media only screen and (min-width: 1824px) { #site-header { padding: 0px;} #topbar-col-one { height: 35px;} #tncms-region-nav-topbar-col-one-nav { position: relative; bottom: 32px; } .header-search { position: relative; top: 70px; } .nav > li > a { padding: 15px 4px;} } .nav-social .list-inline { padding-left: 12px; } .follow-links-825259 li a, .follow-links-825259 li a:focus, .follow-links-825259 li a:active { height: 22px; width: 22px; font-size: 14px; } .follow-links-825328 li a, .follow-links-825328 li a:focus, .follow-links-825328 li a:active { opacity: 1 !important; height: 26px !important; width: 26px !important; font-size: 17px !important; margin-top: 8px; } .nav-weather #weather-825263 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-825263 .temp { font-size: 16px; font-weight: normal; } .nav-social { positon:relative;top:5px;} .mosaic-grid div.col-sm-6.col-md-6:first-of-type{ margin-right: 1%; width: 49%; } .mosaic-grid div.col-sm-6.col-md-6:last-of-type { margin-left: 1%; width: 49%; } .mosaic-grid .mosaic-item { border-bottom: solid 5px #fff; border-right: solid 5px #fff; } .card .card-label-section a { color: #4A90E2; } .block-title h3, .block-title h4, .block-title h5, .block-title h6 {} .block-title h1, .block-title h2, .block-title h3 { font-size: 400%;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { text-transform:uppercase; } .block-title h1 a:hover, .block-title h2 a:hover, .block-title h3 a:hover, .block-title h4 a:hover, .block-title h5 a:hover, .block-title h6 a:hover { text-decoration: none !important; } .block-title .block-title-inner { width: 100%;} .block-title .block-title-inner { border-bottom: 4px solid #4A90E2;} .block-title h3 a { display: inline; width: 66%; background: #f1eded; padding-bottom: 12px; } .skip-bg .block-title h3 a { display: inline; width: 66%; background: #ffffff; padding-bottom: 12px; } .card-headline a:hover {color:#b0b0b0!important;} .btn-primary { background-color: #4A90E2;} .btn-primary:hover { background-color: #222222;} .footer-logo { width: 300px; position: relative; margin: 0 auto; padding-bottom: 12px; } .footer-logo .img-responsive { margin: 0 auto; text-align: center; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sdcitybeat.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/custom/image/6a42516e-f4f4-11e9-8731-af5a4fd7809e.jpg?crop=36%2C36%2C39%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Rebranded and Refreshed: Native American brewery reinvents, launches four new beers | Food &amp; Drink | sdcitybeat.com" href="http://www.sdcitybeat.com/search/?f=rss&amp;t=article&amp;c=food-drink&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sdcitybeat.com/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-825257-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-044d6bf0-4f6c-11ea-a27a-0b9c1a12e209 section-food-drink type-article infinity-disabled" data-path="/food-drink">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sdcitybeat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.160.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffood-drink&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Michelle+Stansbury%2C%0ASan+Diego+CityBeat&tncms.asset.id=044d6bf0-4f6c-11ea-a27a-0b9c1a12e209&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=330&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-13096383-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-825262" class="tncms-block hidden-md hidden-lg"><div id="user-controls-825262" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sdcitybeat.com/users/signup/?referer_url=https%3A%2F%2Fwww.sdcitybeat.com%2Ffood-drink%2Frebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new%2Farticle_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sdcitybeat.com/users/login/?referer_url=https%3A%2F%2Fwww.sdcitybeat.com%2Ffood-drink%2Frebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new%2Farticle_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sdcitybeat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-825262').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sdcitybeat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sdcitybeat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sdcitybeat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-825262').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sdcitybeat.com/users/logout/" id="user-logout-form-825262"><input type="hidden" name="referer_url" value="https://www.sdcitybeat.com/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/digital_editions/"  class="nav-link tnt-section-digital-editions">Digital Editions</a>
                                </li><li>
                                    <a href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news-and-opinion/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news-and-opinion/spin-cycle/"  class="nav-link tnt-section-spin-cycle">Spin Cycle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/culture/"  class="nav-link tnt-section-culture">CULTURE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/culture/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/culture/film/"  class="nav-link tnt-section-film">Film</a>
                                </li><li>
                                    <a href="/culture/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news-and-opinion/from_the_editor/"  class="nav-link tnt-section-from-the-editor">FROM THE EDITOR</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/culture/cannabitch/"  class="nav-link tnt-section-cannabeat">CANNABEAT</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/music/"  class="nav-link tnt-section-music">MUSIC</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/music/music-feature/"  class="nav-link tnt-section-music-feature">Music Feature</a>
                                </li><li>
                                    <a href="/music/if-i-were-u/"  class="nav-link tnt-section-if-i-were-u">If I Were U</a>
                                </li><li>
                                    <a href="/music/spotlight/"  class="nav-link tnt-section-the-spotlight-spotlight">The Spotlight (spotlight)</a>
                                </li><li>
                                    <a href="/music/black-gold/"  class="nav-link tnt-section-black-gold">Black Gold</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food-drink"  class="nav-link tnt-section-food-drink">FOOD & DRINK</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/food-drink/the-world-fare/"  class="nav-link tnt-section-the-world-fare">The World Fare</a>
                                </li><li>
                                    <a href="/food-drink/worth-mentioning/"  class="nav-link tnt-section-wort-mentioning">Wort Mentioning</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gallery/"  class="nav-link tnt-section-gallery">GALLERY</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/photo-galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_issues/"  class="nav-link tnt-section-special-issues">SPECIAL ISSUES</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/special_issues/best-of-san-diego/"  class="nav-link tnt-section-best-of-san-diego">Best of San Diego</a>
                                </li><li>
                                    <a href="/special_issues/best-of-san-diego-people/"  class="nav-link tnt-section-people-of-the-year">People of the Year</a>
                                </li><li>
                                    <a href="/special_issues/summer-guide/"  class="nav-link tnt-section-summer-guide">Summer Guide </a>
                                </li><li>
                                    <a href="/special_issues/bike-guide_1/"  class="nav-link tnt-section-bike-guide">Bike Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/archive/"  class="nav-link tnt-section-archives">ARCHIVES</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/digital_editions/"  class="nav-link tnt-section-digital-archives">Digital Archives</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-825258" class="tncms-block hidden-md hidden-lg"><ul id="site-search-825258-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-825258" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-825258-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-825258-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-825258-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-825258').submit();
        return false;
    });

    $('#site-search-825258').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-825258 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-825258 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-825258-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-825259" class="tncms-block header-social"><div class="follow-links-825259 pull-right">
    
    <section id="block-825259" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sdcitybeat" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sdcitybeat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/SdCityBeat" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sdcitybeat.com",
  "sameAs" : ["https://www.facebook.com/sdcitybeat","https://twitter.com/sdcitybeat","https://www.youtube.com/user/SdCityBeat"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"   >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="https://timespublications.com/#careers"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-editions"  href="/digital_editions/" >
                    <span class="nav-label">Digital Editions</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-825261" class="tncms-block"><div id="user-controls-825261" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sdcitybeat.com/users/signup/?referer_url=https%3A%2F%2Fwww.sdcitybeat.com%2Ffood-drink%2Frebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new%2Farticle_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sdcitybeat.com/users/login/?referer_url=https%3A%2F%2Fwww.sdcitybeat.com%2Ffood-drink%2Frebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new%2Farticle_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sdcitybeat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-825261').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sdcitybeat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sdcitybeat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sdcitybeat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-825261').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sdcitybeat.com/users/logout/" id="user-logout-form-825261"><input type="hidden" name="referer_url" value="https://www.sdcitybeat.com/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-853296" class="tncms-block"><br></div><div id="tncms-block-853295" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-853295" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853295');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-829852" class="tncms-block logo-block"><section id="block-829852" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/custom/image/a4115aee-0a0b-11ea-b117-1bb0b2cd8208.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/custom/image/a4115aee-0a0b-11ea-b117-1bb0b2cd8208.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/custom/image/a4115aee-0a0b-11ea-b117-1bb0b2cd8208.png?resize=400%2C146 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/custom/image/a4115aee-0a0b-11ea-b117-1bb0b2cd8208.png?resize=540%2C197 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/custom/image/a4115aee-0a0b-11ea-b117-1bb0b2cd8208.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-825257" class="tncms-block header-search"><section id="block-825257" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-825257" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-825257" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-825257-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-825257-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-825257-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-825257').submit();
        return false;
    });

    $('#site-search-825257').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-825257 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-825257 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-825257-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-825254" class="tncms-block"><div id="site-logo-825254" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/custom/image/74e92034-f1ac-11e9-b970-6f29a54d0861.png?resize=200%2C72" 
            srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/custom/image/74e92034-f1ac-11e9-b970-6f29a54d0861.png?resize=200%2C72 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/custom/image/74e92034-f1ac-11e9-b970-6f29a54d0861.png?resize=300%2C108 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/custom/image/74e92034-f1ac-11e9-b970-6f29a54d0861.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-825328" class="tncms-block nav-social"><div class="follow-links-825328 pull-right">
    
    <section id="block-825328" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sdcitybeat" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sdcitybeat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/SdCityBeat" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sdcitybeat.com",
  "sameAs" : ["https://www.facebook.com/sdcitybeat","https://twitter.com/sdcitybeat","https://www.youtube.com/user/SdCityBeat"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-825263" class="tncms-block nav-weather"><div id="weather-825263" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=92101" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">59&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="92101"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-825263 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    San Diego, CA
                                
                                 <small>(92101)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Isolated thunderstorms this morning, then cloudy skies this afternoon. High 64F. Winds W at 10 to 15 mph. Chance of rain 30%.  Locally heavy rainfall possible..</p>
                            <h5>Tonight</h5>
                            <p>Overcast with rain showers at times. Low 58F. Winds SSW at 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 12, 2020 @ 11:46 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=92101"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >HOME
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-digital-editions" href="/digital_editions/" >Digital Editions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-events" href="/events/" >Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar/" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-825386" class="tncms-block"><section id="block-825386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-825386 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="tnt-asset-link">
        

        
            Rebranded and Refreshed: Native American brewery reinvents, launches four new beers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/riding-like-the-wind-yacht-rockers-bring-choreography-and-singalongs/article_36b8a8da-4f75-11ea-b050-8bc4dc4a5d31.html" class="tnt-asset-link">
        

        
            Riding Like the Wind: Yacht rockers bring choreography and singalongs to Music Box</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/features/erin-go-rock-local-irish-music-headlines-the-st-patrick/article_cec3a088-4f77-11ea-94fc-eb4fa7716950.html" class="tnt-asset-link">
        

        
            Erin Go Rock: Local Irish music headlines the St. Patrick’s Festival</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/feeling-unguarded-dave-pirner-gets-emotional-on-soul-asylum-s/article_44943e70-4f74-11ea-8725-ebc82ab31467.html" class="tnt-asset-link">
        

        
            Feeling Unguarded: Dave Pirner gets emotional on Soul Asylum’s new record</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news-and-opinion/" >NEWS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-and-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-spin-cycle" href="/news-and-opinion/spin-cycle/" >Spin Cycle</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-and-opinion-one" class="tncms-region "><div id="tncms-block-825387" class="tncms-block"><section id="block-825387" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-825387-c34c8672-179e-11ea-9786-87bd8ab55013" class="clearfix card summary has-image image-left inherit  tnt-section-news-and-opinion tnt-sub-section-spin-cycle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c34c8672-179e-11ea-9786-87bd8ab55013 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news-and-opinion/spin-cycle/letters-to-santa/article_c34c8672-179e-11ea-9786-87bd8ab55013.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Letters to Santa"
                            class="img-responsive lazyload full"
                            width="672"
                            height="448"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/d/3c/d3c9fd7c-179e-11ea-8589-0fbb85a6de15/5de96a386aef2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/d/3c/d3c9fd7c-179e-11ea-8589-0fbb85a6de15/5de96a386aef2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/d/3c/d3c9fd7c-179e-11ea-8589-0fbb85a6de15/5de96a386aef2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/d/3c/d3c9fd7c-179e-11ea-8589-0fbb85a6de15/5de96a386aef2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/d/3c/d3c9fd7c-179e-11ea-8589-0fbb85a6de15/5de96a386aef2.image.jpg?resize=672%2C448 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news-and-opinion/spin-cycle/letters-to-santa/article_c34c8672-179e-11ea-9786-87bd8ab55013.html" class="tnt-asset-link">
        

        
            Letters to Santa</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Santa Claus has the right idea: visit people once a year. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-and-opinion-two" class="tncms-region "><div id="tncms-block-825396" class="tncms-block"><section id="block-825396" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-825396 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="tnt-asset-link">
        

        
            Rebranded and Refreshed: Native American brewery reinvents, launches four new beers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/riding-like-the-wind-yacht-rockers-bring-choreography-and-singalongs/article_36b8a8da-4f75-11ea-b050-8bc4dc4a5d31.html" class="tnt-asset-link">
        

        
            Riding Like the Wind: Yacht rockers bring choreography and singalongs to Music Box</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/features/erin-go-rock-local-irish-music-headlines-the-st-patrick/article_cec3a088-4f77-11ea-94fc-eb4fa7716950.html" class="tnt-asset-link">
        

        
            Erin Go Rock: Local Irish music headlines the St. Patrick’s Festival</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/feeling-unguarded-dave-pirner-gets-emotional-on-soul-asylum-s/article_44943e70-4f74-11ea-8725-ebc82ab31467.html" class="tnt-asset-link">
        

        
            Feeling Unguarded: Dave Pirner gets emotional on Soul Asylum’s new record</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-and-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw culture">
                <a class="dropdown-toggle nav-link tnt-section-culture" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/culture/" >CULTURE
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-culture-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-features" href="/culture/features/" >Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-film" href="/culture/film/" >Film</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-theater" href="/culture/theater/" >Theater</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-culture-one" class="tncms-region "><div id="tncms-block-825388" class="tncms-block"><section id="block-825388" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-825388-66d12c94-4f53-11ea-aff9-cf4001f75460" class="clearfix card summary has-image image-left inherit  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66d12c94-4f53-11ea-aff9-cf4001f75460 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/culture/meeting-his-match-warren-smith-is-looking-forward-to-the/article_66d12c94-4f53-11ea-aff9-cf4001f75460.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Meeting His Match: Warren Smith is looking forward to the Loyal’s first season"
                            class="img-responsive lazyload full"
                            width="750"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/4/c2/4c2713c6-4f54-11ea-b5bd-eb540f17f64a/5e46e0feb7673.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/4/c2/4c2713c6-4f54-11ea-b5bd-eb540f17f64a/5e46e0feb7673.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/4/c2/4c2713c6-4f54-11ea-b5bd-eb540f17f64a/5e46e0feb7673.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/4/c2/4c2713c6-4f54-11ea-b5bd-eb540f17f64a/5e46e0feb7673.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/4/c2/4c2713c6-4f54-11ea-b5bd-eb540f17f64a/5e46e0feb7673.image.jpg?resize=750%2C500 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/culture/meeting-his-match-warren-smith-is-looking-forward-to-the/article_66d12c94-4f53-11ea-aff9-cf4001f75460.html" class="tnt-asset-link">
        

        
            Meeting His Match: Warren Smith is looking forward to the Loyal’s first season</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Warren Smith is looking forward to introducing the city to the San Diego Loyal Soccer Club, the newest member of USL Championship.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-culture-two" class="tncms-region "><div id="tncms-block-825397" class="tncms-block"><section id="block-825397" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-825397 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="tnt-asset-link">
        

        
            Rebranded and Refreshed: Native American brewery reinvents, launches four new beers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/riding-like-the-wind-yacht-rockers-bring-choreography-and-singalongs/article_36b8a8da-4f75-11ea-b050-8bc4dc4a5d31.html" class="tnt-asset-link">
        

        
            Riding Like the Wind: Yacht rockers bring choreography and singalongs to Music Box</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/features/erin-go-rock-local-irish-music-headlines-the-st-patrick/article_cec3a088-4f77-11ea-94fc-eb4fa7716950.html" class="tnt-asset-link">
        

        
            Erin Go Rock: Local Irish music headlines the St. Patrick’s Festival</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/feeling-unguarded-dave-pirner-gets-emotional-on-soul-asylum-s/article_44943e70-4f74-11ea-8725-ebc82ab31467.html" class="tnt-asset-link">
        

        
            Feeling Unguarded: Dave Pirner gets emotional on Soul Asylum’s new record</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-culture-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/news-and-opinion/from_the_editor/" class="nav-link tnt-section-from-the-editor" >FROM THE EDITOR
                </a></li><li>
                <a href="/culture/cannabitch/" class="nav-link tnt-section-cannabeat" >CANNABEAT
                </a></li><li class="dropdown yamm-fw music">
                <a class="dropdown-toggle nav-link tnt-section-music" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/music/" >MUSIC
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-music-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-music-feature" href="/music/music-feature/" >Music Feature</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-if-i-were-u" href="/music/if-i-were-u/" >If I Were U</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-spotlight-spotlight" href="/music/spotlight/" >The Spotlight (spotlight)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-black-gold" href="/music/black-gold/" >Black Gold</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-music-one" class="tncms-region "><div id="tncms-block-825389" class="tncms-block"><section id="block-825389" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-825389-1fea5c60-37c0-11ea-8db2-079799b23360" class="clearfix card summary has-image image-left inherit  tnt-section-events">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1fea5c60-37c0-11ea-8db2-079799b23360 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/events/an-authentic-experience/article_1fea5c60-37c0-11ea-8db2-079799b23360.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="An Authentic Experience"
                            class="img-responsive lazyload full"
                            width="750"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/6/0b/60bcf1fc-37c1-11ea-a1ef-63615cda8046/5e1f56fb769c0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/6/0b/60bcf1fc-37c1-11ea-a1ef-63615cda8046/5e1f56fb769c0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/6/0b/60bcf1fc-37c1-11ea-a1ef-63615cda8046/5e1f56fb769c0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/6/0b/60bcf1fc-37c1-11ea-a1ef-63615cda8046/5e1f56fb769c0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/6/0b/60bcf1fc-37c1-11ea-a1ef-63615cda8046/5e1f56fb769c0.image.jpg?resize=750%2C500 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/events/an-authentic-experience/article_1fea5c60-37c0-11ea-8db2-079799b23360.html" class="tnt-asset-link">
        

        
            An Authentic Experience</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Irish singer Dermot Kennedy heads out on biggest tour yet </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-music-two" class="tncms-region "><div id="tncms-block-825398" class="tncms-block"><section id="block-825398" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-825398 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="tnt-asset-link">
        

        
            Rebranded and Refreshed: Native American brewery reinvents, launches four new beers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/riding-like-the-wind-yacht-rockers-bring-choreography-and-singalongs/article_36b8a8da-4f75-11ea-b050-8bc4dc4a5d31.html" class="tnt-asset-link">
        

        
            Riding Like the Wind: Yacht rockers bring choreography and singalongs to Music Box</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/features/erin-go-rock-local-irish-music-headlines-the-st-patrick/article_cec3a088-4f77-11ea-94fc-eb4fa7716950.html" class="tnt-asset-link">
        

        
            Erin Go Rock: Local Irish music headlines the St. Patrick’s Festival</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/feeling-unguarded-dave-pirner-gets-emotional-on-soul-asylum-s/article_44943e70-4f74-11ea-8725-ebc82ab31467.html" class="tnt-asset-link">
        

        
            Feeling Unguarded: Dave Pirner gets emotional on Soul Asylum’s new record</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-music-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw food-drink">
                <a class="dropdown-toggle nav-link tnt-section-food-drink" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/food-drink" >FOOD & DRINK
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-food-drink-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-the-world-fare" href="/food-drink/the-world-fare/" >The World Fare</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wort-mentioning" href="/food-drink/worth-mentioning/" >Wort Mentioning</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-food-drink-one" class="tncms-region "><div id="tncms-block-825391" class="tncms-block"><section id="block-825391" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-825391-044d6bf0-4f6c-11ea-a27a-0b9c1a12e209" class="clearfix card summary has-image image-left inherit  tnt-section-food-drink">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-044d6bf0-4f6c-11ea-a27a-0b9c1a12e209 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rebranded and Refreshed: Native American brewery reinvents, launches four new beers"
                            class="img-responsive lazyload full"
                            width="750"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=750%2C500 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="tnt-asset-link">
        

        
            Rebranded and Refreshed: Native American brewery reinvents, launches four new beers</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Rincon Band of Luiseño Indians has unveiled Rincon Reservation Road Brewery (3R Brewery), a rebranded and refreshed brewery and tasting room adjacent to Harrah’s Resort Southern California. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-food-drink-two" class="tncms-region "><div id="tncms-block-825399" class="tncms-block"><section id="block-825399" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-825399 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="tnt-asset-link">
        

        
            Rebranded and Refreshed: Native American brewery reinvents, launches four new beers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/riding-like-the-wind-yacht-rockers-bring-choreography-and-singalongs/article_36b8a8da-4f75-11ea-b050-8bc4dc4a5d31.html" class="tnt-asset-link">
        

        
            Riding Like the Wind: Yacht rockers bring choreography and singalongs to Music Box</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/features/erin-go-rock-local-irish-music-headlines-the-st-patrick/article_cec3a088-4f77-11ea-94fc-eb4fa7716950.html" class="tnt-asset-link">
        

        
            Erin Go Rock: Local Irish music headlines the St. Patrick’s Festival</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/feeling-unguarded-dave-pirner-gets-emotional-on-soul-asylum-s/article_44943e70-4f74-11ea-8725-ebc82ab31467.html" class="tnt-asset-link">
        

        
            Feeling Unguarded: Dave Pirner gets emotional on Soul Asylum’s new record</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-food-drink-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw gallery">
                <a class="dropdown-toggle nav-link tnt-section-gallery" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/gallery/" >GALLERY
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-gallery-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/gallery/photo-galleries/" >Photo Galleries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-gallery-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-gallery-two" class="tncms-region "><div id="tncms-block-825403" class="tncms-block"><section id="block-825403" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-825403 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="tnt-asset-link">
        

        
            Rebranded and Refreshed: Native American brewery reinvents, launches four new beers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/riding-like-the-wind-yacht-rockers-bring-choreography-and-singalongs/article_36b8a8da-4f75-11ea-b050-8bc4dc4a5d31.html" class="tnt-asset-link">
        

        
            Riding Like the Wind: Yacht rockers bring choreography and singalongs to Music Box</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/features/erin-go-rock-local-irish-music-headlines-the-st-patrick/article_cec3a088-4f77-11ea-94fc-eb4fa7716950.html" class="tnt-asset-link">
        

        
            Erin Go Rock: Local Irish music headlines the St. Patrick’s Festival</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/feeling-unguarded-dave-pirner-gets-emotional-on-soul-asylum-s/article_44943e70-4f74-11ea-8725-ebc82ab31467.html" class="tnt-asset-link">
        

        
            Feeling Unguarded: Dave Pirner gets emotional on Soul Asylum’s new record</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-gallery-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw special-issues">
                <a class="dropdown-toggle nav-link tnt-section-special-issues" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/special_issues/" >SPECIAL ISSUES
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-special-issues-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-best-of-san-diego" href="/special_issues/best-of-san-diego/" >Best of San Diego</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-people-of-the-year" href="/special_issues/best-of-san-diego-people/" >People of the Year</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-summer-guide" href="/special_issues/summer-guide/" >Summer Guide </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bike-guide" href="/special_issues/bike-guide_1/" >Bike Guide</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-issues-one" class="tncms-region "><div id="tncms-block-825394" class="tncms-block"><section id="block-825394" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-825394-57e36e18-22a8-11ea-a1e0-3ba1a1c5210f" class="clearfix card summary has-image image-left inherit  tnt-section-special-issues tnt-sub-section-best-of-san-diego">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-57e36e18-22a8-11ea-a1e0-3ba1a1c5210f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/special_issues/best-of-san-diego/best-brewery/article_57e36e18-22a8-11ea-a1e0-3ba1a1c5210f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Best Brewery"
                            class="img-responsive lazyload full"
                            width="736"
                            height="350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/f6/af6673b0-22a8-11ea-84e6-a3b51cb48870/5dfbef3f6aecf.image.jpg?resize=200%2C95 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/f6/af6673b0-22a8-11ea-84e6-a3b51cb48870/5dfbef3f6aecf.image.jpg?resize=300%2C143 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/f6/af6673b0-22a8-11ea-84e6-a3b51cb48870/5dfbef3f6aecf.image.jpg?resize=400%2C190 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/f6/af6673b0-22a8-11ea-84e6-a3b51cb48870/5dfbef3f6aecf.image.jpg?resize=540%2C257 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/f6/af6673b0-22a8-11ea-84e6-a3b51cb48870/5dfbef3f6aecf.image.jpg?resize=736%2C350 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_issues/best-of-san-diego/best-brewery/article_57e36e18-22a8-11ea-a1e0-3ba1a1c5210f.html" class="tnt-asset-link">
        

        
            Best Brewery</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When 24-year-old AleSmith Brewing Company (9990 AleSmith Court, Miramar, alesmith.com) wins Best San Diego Brewery, amid a sea of craft breweries in the city, you know they are doing something right. Former homebrewers, Peter and Vicky Zien pay close attention to every detail at their Mirama&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-issues-two" class="tncms-region "><div id="tncms-block-825405" class="tncms-block"><section id="block-825405" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-825405 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="tnt-asset-link">
        

        
            Rebranded and Refreshed: Native American brewery reinvents, launches four new beers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/riding-like-the-wind-yacht-rockers-bring-choreography-and-singalongs/article_36b8a8da-4f75-11ea-b050-8bc4dc4a5d31.html" class="tnt-asset-link">
        

        
            Riding Like the Wind: Yacht rockers bring choreography and singalongs to Music Box</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/features/erin-go-rock-local-irish-music-headlines-the-st-patrick/article_cec3a088-4f77-11ea-94fc-eb4fa7716950.html" class="tnt-asset-link">
        

        
            Erin Go Rock: Local Irish music headlines the St. Patrick’s Festival</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/feeling-unguarded-dave-pirner-gets-emotional-on-soul-asylum-s/article_44943e70-4f74-11ea-8725-ebc82ab31467.html" class="tnt-asset-link">
        

        
            Feeling Unguarded: Dave Pirner gets emotional on Soul Asylum’s new record</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-special-issues-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw archives">
                <a class="dropdown-toggle nav-link tnt-section-archives" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/archive/" >ARCHIVES
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-archive-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-digital-archives" href="/digital_editions/" >Digital Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-archive-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-archive-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-archive-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-853298" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-853298" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853298');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-825160" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sdcitybeat.com",
  secureDomain: "www.sdcitybeat.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sdcitybeat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-b397b218-4f6d-11ea-95c4-dfc6895b431d" class="modal fullscreen in modal-image image-default modal-b397b218-4f6d-11ea-95c4-dfc6895b431d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=750%2C500 750w"
                    sizes="100vw"
                    width="750"
                    height="500"
                    alt="Rincon"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b397b218-4f6d-11ea-95c4-dfc6895b431d" data-target=".caption-inner-modal-image-b397b218-4f6d-11ea-95c4-dfc6895b431d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b397b218-4f6d-11ea-95c4-dfc6895b431d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sdcitybeat.com%2Frincon%2Fimage_b397b218-4f6d-11ea-95c4-dfc6895b431d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rincon/image_b397b218-4f6d-11ea-95c4-dfc6895b431d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b397b218-4f6d-11ea-95c4-dfc6895b431d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rincon&via=sdcitybeat&url=https%3A%2F%2Fwww.sdcitybeat.com%2Frincon%2Fimage_b397b218-4f6d-11ea-95c4-dfc6895b431d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rincon/image_b397b218-4f6d-11ea-95c4-dfc6895b431d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b397b218-4f6d-11ea-95c4-dfc6895b431d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sdcitybeat.com/rincon/image_b397b218-4f6d-11ea-95c4-dfc6895b431d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rincon/image_b397b218-4f6d-11ea-95c4-dfc6895b431d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b397b218-4f6d-11ea-95c4-dfc6895b431d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sdcitybeat.com/tncms/asset/editorial/b397b218-4f6d-11ea-95c4-dfc6895b431d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b397b218-4f6d-11ea-95c4-dfc6895b431d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20City%20Beat%5D%20Rincon&body=https%3A%2F%2Fwww.sdcitybeat.com%2Frincon%2Fimage_b397b218-4f6d-11ea-95c4-dfc6895b431d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b397b218-4f6d-11ea-95c4-dfc6895b431d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rincon/image_b397b218-4f6d-11ea-95c4-dfc6895b431d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b397b218-4f6d-11ea-95c4-dfc6895b431d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b397b218-4f6d-11ea-95c4-dfc6895b431d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b397b218-4f6d-11ea-95c4-dfc6895b431d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b397b218-4f6d-11ea-95c4-dfc6895b431d" class="save-list-b397b218-4f6d-11ea-95c4-dfc6895b431d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b397b218-4f6d-11ea-95c4-dfc6895b431d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b397b218-4f6d-11ea-95c4-dfc6895b431d img { max-height: 500px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-044d6bf0-4f6c-11ea-a27a-0b9c1a12e209" class="asset article-default"  data-url="https://www.sdcitybeat.com/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=750%2C500">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="500">
        </div>
        <meta itemprop="name" content="sdcitybeat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sdcitybeat.com/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" />
    <style>
                .asset-paging .direction {
                    color: #4A90E2;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.sdcitybeat.com\/tncms\/search\/mlt\/?origin=044d6bf0-4f6c-11ea-a27a-0b9c1a12e209&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-044d6bf0-4f6c-11ea-a27a-0b9c1a12e209" class="asset-paging">
                <div id="paging-prev-044d6bf0-4f6c-11ea-a27a-0b9c1a12e209" class="paging-link prev offset"></div>
                <div id="paging-next-044d6bf0-4f6c-11ea-a27a-0b9c1a12e209" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Rebranded and Refreshed: Native American brewery reinvents, launches four new beers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Michelle Stansbury,
San Diego CityBeat</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-12T08:00:00-07:00" class="tnt-date asset-date text-muted">
            Mar 12, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-12T08:00:00-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-12T08:00:00-07:00">
    <meta itemprop="datePublished" content="2020-03-12T08:00:00-07:00">
    <meta itemprop="dateModified" content="2020-03-12T08:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sdcitybeat.com%2Ffood-drink%2Frebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new%2Farticle_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rebranded%20and%20Refreshed%3A%20Native%20American%20brewery%20reinvents%2C%20launches%20four%20new%20beers&via=sdcitybeat&url=https%3A%2F%2Fwww.sdcitybeat.com%2Ffood-drink%2Frebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new%2Farticle_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sdcitybeat.com/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sdcitybeat.com/tncms/asset/editorial/044d6bf0-4f6c-11ea-a27a-0b9c1a12e209" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20City%20Beat%5D%20Rebranded%20and%20Refreshed%3A%20Native%20American%20brewery%20reinvents%2C%20launches%20four%20new%20beers&body=https%3A%2F%2Fwww.sdcitybeat.com%2Ffood-drink%2Frebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new%2Farticle_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b397b218-4f6d-11ea-95c4-dfc6895b431d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b397b218-4f6d-11ea-95c4-dfc6895b431d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/39/b397b218-4f6d-11ea-95c4-dfc6895b431d/5e470ba61de68.image.jpg?resize=750%2C500 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="750"
                    height="500"
                    alt="Rincon"
                    class="img-responsive full tnt-restrict-img-b397b218-4f6d-11ea-95c4-dfc6895b431d" />
            </div><style>
                .tnt-restrict-img-b397b218-4f6d-11ea-95c4-dfc6895b431d {
                    max-width: 750px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="044d6bf0-4f6c-11ea-a27a-0b9c1a12e209">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sdcitybeat.com%2Ffood-drink%2Frebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new%2Farticle_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rebranded%20and%20Refreshed%3A%20Native%20American%20brewery%20reinvents%2C%20launches%20four%20new%20beers&via=sdcitybeat&url=https%3A%2F%2Fwww.sdcitybeat.com%2Ffood-drink%2Frebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new%2Farticle_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sdcitybeat.com/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sdcitybeat.com/tncms/asset/editorial/044d6bf0-4f6c-11ea-a27a-0b9c1a12e209" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20City%20Beat%5D%20Rebranded%20and%20Refreshed%3A%20Native%20American%20brewery%20reinvents%2C%20launches%20four%20new%20beers&body=https%3A%2F%2Fwww.sdcitybeat.com%2Ffood-drink%2Frebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new%2Farticle_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-044d6bf0-4f6c-11ea-a27a-0b9c1a12e209-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="044d6bf0-4f6c-11ea-a27a-0b9c1a12e209" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="044d6bf0-4f6c-11ea-a27a-0b9c1a12e209" class="save-list-044d6bf0-4f6c-11ea-a27a-0b9c1a12e209-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="044d6bf0-4f6c-11ea-a27a-0b9c1a12e209" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Rincon Band of Luiseño Indians has unveiled Rincon Reservation Road Brewery (3R Brewery), a rebranded and refreshed brewery and tasting room adjacent to Harrah’s Resort Southern California.</p><p>The former beer concept, called SR76 Beerworks, was the first Native American-owned and -operated brewery on tribal land in Southern California. The new iteration, Rincon Reservation Road Brewery, tells the rich history of the Rincon Band of Luiseño Indians, paying homage to the indigenous trail that runs through several modern-day Indian reservations including Rincon, Pechanga, Soboba, Pala, Pauma and La Jolla. </p><p>Ruth-Ann Thorn, chairwoman for the Rincon Economic Development Corporation (REDCO), explains the inspiration behind the rebrand. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“SR76 referred to the path that the Luiseño tribes traveled along the San Luis Rey River,” Thorn says. “It was later turned into State Route 76. Although the story was there, we did not feel the name captured the story of our heritage and ancestors. We rebranded to Rincon Reservation Road Brewery to bring our culture forward in a way that tells our story in a recognizable way. As it did in the olden times, Rincon Reservation Road still connects our people.”</p><p>According to the tribe, its ancestors traveled this trail along the San Luis Rey River from its headwaters located in the Warner Hot Springs area of Palomar Mountain, to its mouth at modern-day Oceanside. The Luiseño people used this trail to hunt as well as gather acorns with which they made wewish, a traditional staple of their diet. They also took this trail to the coast, where they would fish in the shallow rocks. Along the trail, they would often stop to visit with friends and relatives in tribal villages.</p><p>The new Rincon Reservation Road Brewery logo also incorporates the heritage of the tribe. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“Our logo is an important symbol,” Thorn says. “It represents an appreciation of nature. The diamondback rattlesnake holds significance to our tribe, and the pattern is inspired by the fine art of Luiseño basketry.” </p><p>The motivation to create the brewery was natural. </p><p>“San Diego is the Craft Beer Capital of America, and we felt as a native tribe from San Diego that we should share our heritage with the craft beer industry,” she says. </p><p>Its four core beers are made with water from within the reservation and include a blonde ale, a Hefeweizen, an amber ale and an IPA. Upcoming plans include gathering stories from tribal elders on the reservation to inspire the next generation of beer releases and launching a new food menu inspired by their culture and native plants.</p><p><strong>Rincon&nbsp;Reservation Road Brewery,&nbsp;</strong><strong>777 Harrah&rsquo;s Rincon Way,&nbsp;</strong><strong>Valley Center,&nbsp;</strong><strong><a href="http://3rbrewery.com">3rbrewery.com</a>.</strong></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sdcitybeat.com%2Ffood-drink%2Frebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new%2Farticle_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rebranded%20and%20Refreshed%3A%20Native%20American%20brewery%20reinvents%2C%20launches%20four%20new%20beers&via=sdcitybeat&url=https%3A%2F%2Fwww.sdcitybeat.com%2Ffood-drink%2Frebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new%2Farticle_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sdcitybeat.com/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sdcitybeat.com/tncms/asset/editorial/044d6bf0-4f6c-11ea-a27a-0b9c1a12e209" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSan%20Diego%20City%20Beat%5D%20Rebranded%20and%20Refreshed%3A%20Native%20American%20brewery%20reinvents%2C%20launches%20four%20new%20beers&body=https%3A%2F%2Fwww.sdcitybeat.com%2Ffood-drink%2Frebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new%2Farticle_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/food-drink/rebranded-and-refreshed-native-american-brewery-reinvents-launches-four-new/article_044d6bf0-4f6c-11ea-a27a-0b9c1a12e209.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"044d6bf0-4f6c-11ea-a27a-0b9c1a12e209"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-044d6bf0-4f6c-11ea-a27a-0b9c1a12e209-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="044d6bf0-4f6c-11ea-a27a-0b9c1a12e209" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="044d6bf0-4f6c-11ea-a27a-0b9c1a12e209" class="save-list-044d6bf0-4f6c-11ea-a27a-0b9c1a12e209-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="044d6bf0-4f6c-11ea-a27a-0b9c1a12e209" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22rincon%20reservation%20road%20brewery%22#tncms-source=keyword" class="tag-rincon-reservation-road-brewery label label-default" >Rincon Reservation Road Brewery</a>
            </li> <li>
                <a href="/search/?k=%22valley%20center%22#tncms-source=keyword" class="tag-valley-center label label-default" >Valley Center</a>
            </li> <li>
                <a href="/search/?k=%22breweries%22#tncms-source=keyword" class="tag-breweries label label-default" >Breweries</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-853182" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-853182" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853182');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-851712" class="tncms-block"><h2>Digital Editions</h2>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=b5b1d1b4-346c-41fd-8b20-597e4535a674&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div><div id="tncms-block-825560" class="tncms-block hidden-xs"><section id="block-825560" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-825560 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/culture/features/erin-go-rock-local-irish-music-headlines-the-st-patrick/article_cec3a088-4f77-11ea-94fc-eb4fa7716950.html" class="tnt-asset-link">
        

        
            Erin Go Rock: Local Irish music headlines the St. Patrick’s Festival</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/music/music-feature/riding-like-the-wind-yacht-rockers-bring-choreography-and-singalongs/article_36b8a8da-4f75-11ea-b050-8bc4dc4a5d31.html" class="tnt-asset-link">
        

        
            Riding Like the Wind: Yacht rockers bring choreography and singalongs to Music Box</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/music/music-feature/feeling-unguarded-dave-pirner-gets-emotional-on-soul-asylum-s/article_44943e70-4f74-11ea-8725-ebc82ab31467.html" class="tnt-asset-link">
        

        
            Feeling Unguarded: Dave Pirner gets emotional on Soul Asylum’s new record</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-853184" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-853184" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853184');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-825569" class="tncms-block"><section id="block-825569" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-825569 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/music/about-last-night">
                
                About Last Night
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/film/the-last-stroll/article_22fc360e-0c95-11ea-9358-733e25044b0f.html" class="tnt-asset-link">
        

        
            The Last Stroll</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/film/working-stiffs/article_31ccbcac-0c96-11ea-9751-5f1da421dfa0.html" class="tnt-asset-link">
        

        
            Working Stiffs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/where-they-belong/article_1110c1ac-0c96-11ea-bec8-5f40d8bea824.html" class="tnt-asset-link">
        

        
            Where They Belong</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/turn-up-the-volume/article_a567b8e8-0c95-11ea-afee-ab4a8094297e.html" class="tnt-asset-link">
        

        
            Turn Up the 'Volume'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/music/music-feature/on-a-dime/article_a4e403c8-0c94-11ea-b25e-db7e9891cfbf.html" class="tnt-asset-link">
        

        
            On a Dime</a></span>
        </li></ul></div></section></div><div id="tncms-block-825568" class="tncms-block"><section id="block-825568" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-825568 ">
        <div class="block-title-inner">
            <h4>
                
                Final Draught
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-825568-fe77c82a-0c94-11ea-b611-9792be64a362" class="clearfix card summary has-image image-left inherit  tnt-section-food-drink tnt-sub-section-worth-mentioning">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fe77c82a-0c94-11ea-b611-9792be64a362 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/food-drink/worth-mentioning/thanksgiving-beer-pairings/article_fe77c82a-0c94-11ea-b611-9792be64a362.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thanksgiving Beer Pairings"
                            class="img-responsive lazyload full"
                            width="1024"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/1/42/142e0c1a-0c95-11ea-993f-77cbcd8328d7/5dd6e5657691f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/1/42/142e0c1a-0c95-11ea-993f-77cbcd8328d7/5dd6e5657691f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/1/42/142e0c1a-0c95-11ea-993f-77cbcd8328d7/5dd6e5657691f.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/1/42/142e0c1a-0c95-11ea-993f-77cbcd8328d7/5dd6e5657691f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/1/42/142e0c1a-0c95-11ea-993f-77cbcd8328d7/5dd6e5657691f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/1/42/142e0c1a-0c95-11ea-993f-77cbcd8328d7/5dd6e5657691f.image.jpg?resize=1024%2C682 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/food-drink/worth-mentioning/" class="tnt-section-tag">Wort Mentioning</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/food-drink/worth-mentioning/thanksgiving-beer-pairings/article_fe77c82a-0c94-11ea-b611-9792be64a362.html" class="tnt-asset-link">
        

        
            Thanksgiving Beer Pairings</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-825568-7f9a9430-0c92-11ea-915f-e35ad1c1ae57" class="clearfix card summary has-image image-left inherit  tnt-section-food-drink tnt-sub-section-worth-mentioning">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f9a9430-0c92-11ea-915f-e35ad1c1ae57 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/food-drink/worth-mentioning/esco-brew-thought-you-knew/article_7f9a9430-0c92-11ea-915f-e35ad1c1ae57.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Esco Brew, Thought You Knew"
                            class="img-responsive lazyload full"
                            width="1079"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/82/a82032f2-0c92-11ea-9141-0b69d46483e3/5dd6e172e32b7.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/82/a82032f2-0c92-11ea-9141-0b69d46483e3/5dd6e172e32b7.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/82/a82032f2-0c92-11ea-9141-0b69d46483e3/5dd6e172e32b7.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/82/a82032f2-0c92-11ea-9141-0b69d46483e3/5dd6e172e32b7.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/82/a82032f2-0c92-11ea-9141-0b69d46483e3/5dd6e172e32b7.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/82/a82032f2-0c92-11ea-9141-0b69d46483e3/5dd6e172e32b7.image.jpg?resize=1079%2C720 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/food-drink/worth-mentioning/" class="tnt-section-tag">Wort Mentioning</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/food-drink/worth-mentioning/esco-brew-thought-you-knew/article_7f9a9430-0c92-11ea-915f-e35ad1c1ae57.html" class="tnt-asset-link">
        

        
            Esco Brew, Thought You Knew</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-825571" class="tncms-block"><center><div class="fb-page" data-href="https://www.facebook.com/sdcitybeat/" data-tabs="timeline" data-width="" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/sdcitybeat/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/sdcitybeat/">San Diego CityBeat</a></blockquote></div></center><br></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-831902" class="tncms-block"><section id="block-831902" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-831902 ">
        <div class="block-title-inner">
            <h2>
                
                QUICKHITS
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-831902-66d12c94-4f53-11ea-aff9-cf4001f75460" class="clearfix card summary has-image image-right dark  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66d12c94-4f53-11ea-aff9-cf4001f75460 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/culture/meeting-his-match-warren-smith-is-looking-forward-to-the/article_66d12c94-4f53-11ea-aff9-cf4001f75460.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Meeting His Match: Warren Smith is looking forward to the Loyal’s first season"
                            class="img-responsive lazyload full"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/4/c2/4c2713c6-4f54-11ea-b5bd-eb540f17f64a/5e46e0feb7673.image.jpg?crop=667%2C500%2C41%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/4/c2/4c2713c6-4f54-11ea-b5bd-eb540f17f64a/5e46e0feb7673.image.jpg?crop=667%2C500%2C41%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/4/c2/4c2713c6-4f54-11ea-b5bd-eb540f17f64a/5e46e0feb7673.image.jpg?crop=667%2C500%2C41%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/4/c2/4c2713c6-4f54-11ea-b5bd-eb540f17f64a/5e46e0feb7673.image.jpg?crop=667%2C500%2C41%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/4/c2/4c2713c6-4f54-11ea-b5bd-eb540f17f64a/5e46e0feb7673.image.jpg?crop=667%2C500%2C41%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/culture/" class="tnt-section-tag">Culture</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/meeting-his-match-warren-smith-is-looking-forward-to-the/article_66d12c94-4f53-11ea-aff9-cf4001f75460.html" class="tnt-asset-link">
        

        
            Meeting His Match: Warren Smith is looking forward to the Loyal’s first season</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Christina Fuoco-Karasinski,
San Diego CityBeat</span></li><li class="card-date">
        <time datetime="2020-02-26T08:00:00-08:00" class="tnt-date asset-date text-muted">Feb 26, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Warren Smith is looking forward to introducing the city to the San Diego Loyal Soccer Club, &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-831902-b1e9f17e-4f81-11ea-98d2-2b155f9c7148" class="clearfix card summary has-image image-right dark  tnt-section-culture tnt-sub-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b1e9f17e-4f81-11ea-98d2-2b155f9c7148 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/culture/features/let-them-eat-cake-the-sparks-gallery-celebrates-its-fifth/article_b1e9f17e-4f81-11ea-98d2-2b155f9c7148.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Let Them Eat Cake: The Sparks Gallery celebrates its fifth birthday with a tasty party"
                            class="img-responsive lazyload full"
                            width="750"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/4/90/4900955e-4f82-11ea-a95d-577b0c508c55/5e472e7545a67.image.jpg?crop=750%2C563%2C0%2C215&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/4/90/4900955e-4f82-11ea-a95d-577b0c508c55/5e472e7545a67.image.jpg?crop=750%2C563%2C0%2C215&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/4/90/4900955e-4f82-11ea-a95d-577b0c508c55/5e472e7545a67.image.jpg?crop=750%2C563%2C0%2C215&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/4/90/4900955e-4f82-11ea-a95d-577b0c508c55/5e472e7545a67.image.jpg?crop=750%2C563%2C0%2C215&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/4/90/4900955e-4f82-11ea-a95d-577b0c508c55/5e472e7545a67.image.jpg?crop=750%2C563%2C0%2C215&resize=750%2C563&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/culture/features/" class="tnt-section-tag">Features</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/features/let-them-eat-cake-the-sparks-gallery-celebrates-its-fifth/article_b1e9f17e-4f81-11ea-98d2-2b155f9c7148.html" class="tnt-asset-link">
        

        
            Let Them Eat Cake: The Sparks Gallery celebrates its fifth birthday with a tasty party</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Mary Pat Abruzzo,
San Diego CityBeat</span></li><li class="card-date">
        <time datetime="2020-02-23T08:00:00-08:00" class="tnt-date asset-date text-muted">Feb 23, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Sparks Gallery will celebrate its fifth anniversary with a tasty twist on traditional st&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-831902-b3eb389c-4f82-11ea-844e-e3a9cc89b0d8" class="clearfix card summary has-image image-right dark  tnt-section-culture tnt-sub-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b3eb389c-4f82-11ea-844e-e3a9cc89b0d8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/culture/features/celebrating-diversity-san-diego-museum-month-gives-patrons-a-discount/article_b3eb389c-4f82-11ea-844e-e3a9cc89b0d8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Celebrating Diversity: San Diego Museum Month gives patrons a discount on fun"
                            class="img-responsive lazyload full"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/f3/bf34c384-4f83-11ea-9d68-537171683609/5e4730a12b8f8.image.jpg?crop=667%2C500%2C41%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/f3/bf34c384-4f83-11ea-9d68-537171683609/5e4730a12b8f8.image.jpg?crop=667%2C500%2C41%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/f3/bf34c384-4f83-11ea-9d68-537171683609/5e4730a12b8f8.image.jpg?crop=667%2C500%2C41%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/f3/bf34c384-4f83-11ea-9d68-537171683609/5e4730a12b8f8.image.jpg?crop=667%2C500%2C41%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/b/f3/bf34c384-4f83-11ea-9d68-537171683609/5e4730a12b8f8.image.jpg?crop=667%2C500%2C41%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/culture/features/" class="tnt-section-tag">Features</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/features/celebrating-diversity-san-diego-museum-month-gives-patrons-a-discount/article_b3eb389c-4f82-11ea-844e-e3a9cc89b0d8.html" class="tnt-asset-link">
        

        
            Celebrating Diversity: San Diego Museum Month gives patrons a discount on fun</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Christina Fuoco-Karasinski,
San Diego CityBeat</span></li><li class="card-date">
        <time datetime="2020-02-22T08:00:00-08:00" class="tnt-date asset-date text-muted">Feb 22, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">San Diego is celebrating its diversity with its 31st annual San Diego Museum Month, which pa&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-831902-9c500452-4f59-11ea-93a0-0b4461d2c035" class="clearfix card summary has-image image-right dark  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9c500452-4f59-11ea-93a0-0b4461d2c035 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/culture/art-events-calendar-february/article_9c500452-4f59-11ea-93a0-0b4461d2c035.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Art Events Calendar: February 2020"
                            class="img-responsive lazyload full"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/7/38/738141ac-4f5a-11ea-b9f2-2bc16c206d4a/5e46eb64dd589.image.jpg?crop=667%2C500%2C41%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/7/38/738141ac-4f5a-11ea-b9f2-2bc16c206d4a/5e46eb64dd589.image.jpg?crop=667%2C500%2C41%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/7/38/738141ac-4f5a-11ea-b9f2-2bc16c206d4a/5e46eb64dd589.image.jpg?crop=667%2C500%2C41%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/7/38/738141ac-4f5a-11ea-b9f2-2bc16c206d4a/5e46eb64dd589.image.jpg?crop=667%2C500%2C41%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/7/38/738141ac-4f5a-11ea-b9f2-2bc16c206d4a/5e46eb64dd589.image.jpg?crop=667%2C500%2C41%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/culture/" class="tnt-section-tag">Culture</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/art-events-calendar-february/article_9c500452-4f59-11ea-93a0-0b4461d2c035.html" class="tnt-asset-link">
        

        
            Art Events Calendar: February 2020</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Randy Montgomery,
San Diego CityBeat</span></li><li class="card-date">
        <time datetime="2020-02-16T08:00:00-08:00" class="tnt-date asset-date text-muted">Feb 16, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">“Murder for Two: A Hilarious Whodunit” </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-831902-47049892-4f58-11ea-a5f5-2fa722a81450" class="clearfix card summary has-image image-right dark  tnt-section-culture">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-47049892-4f58-11ea-a5f5-2fa722a81450 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/culture/sports-calendar-february/article_47049892-4f58-11ea-a5f5-2fa722a81450.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sports Calendar: February 2020"
                            class="img-responsive lazyload full"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/0/b8/0b8bbe48-3d3e-11ea-82d7-174150bc4a85/5e2888e920c3e.image.jpg?crop=667%2C500%2C41%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/0/b8/0b8bbe48-3d3e-11ea-82d7-174150bc4a85/5e2888e920c3e.image.jpg?crop=667%2C500%2C41%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/0/b8/0b8bbe48-3d3e-11ea-82d7-174150bc4a85/5e2888e920c3e.image.jpg?crop=667%2C500%2C41%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/0/b8/0b8bbe48-3d3e-11ea-82d7-174150bc4a85/5e2888e920c3e.image.jpg?crop=667%2C500%2C41%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/0/b8/0b8bbe48-3d3e-11ea-82d7-174150bc4a85/5e2888e920c3e.image.jpg?crop=667%2C500%2C41%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/culture/" class="tnt-section-tag">Culture</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/sports-calendar-february/article_47049892-4f58-11ea-a5f5-2fa722a81450.html" class="tnt-asset-link">
        

        
            Sports Calendar: February 2020</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Haley Smilow,
San Diego CityBeat</span></li><li class="card-date">
        <time datetime="2020-02-15T08:00:00-08:00" class="tnt-date asset-date text-muted">Feb 15, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">San Diego Gulls vs. San Jose Barracuda </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-831902-19b362e8-4f84-11ea-bb66-6784c64aa49e" class="clearfix card summary has-image image-right dark  tnt-section-culture tnt-sub-section-theater">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-19b362e8-4f84-11ea-bb66-6784c64aa49e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/culture/theater/a-crazy-mad-wonderful-return-north-park-s-mad-hatter/article_19b362e8-4f84-11ea-bb66-6784c64aa49e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A Crazy, Mad, Wonderful Return: North Park’s Mad Hatter’s Ball is a whimsical variety show"
                            class="img-responsive lazyload full"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/38/a38cc4f0-4f84-11ea-8fc8-93a8f78f33c6/5e47321d19c95.image.jpg?crop=667%2C500%2C41%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/38/a38cc4f0-4f84-11ea-8fc8-93a8f78f33c6/5e47321d19c95.image.jpg?crop=667%2C500%2C41%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/38/a38cc4f0-4f84-11ea-8fc8-93a8f78f33c6/5e47321d19c95.image.jpg?crop=667%2C500%2C41%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/38/a38cc4f0-4f84-11ea-8fc8-93a8f78f33c6/5e47321d19c95.image.jpg?crop=667%2C500%2C41%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/a/38/a38cc4f0-4f84-11ea-8fc8-93a8f78f33c6/5e47321d19c95.image.jpg?crop=667%2C500%2C41%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/culture/theater/" class="tnt-section-tag">Theater</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/theater/a-crazy-mad-wonderful-return-north-park-s-mad-hatter/article_19b362e8-4f84-11ea-bb66-6784c64aa49e.html" class="tnt-asset-link">
        

        
            A Crazy, Mad, Wonderful Return: North Park’s Mad Hatter’s Ball is a whimsical variety show</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Michelle Stansbury,
San Diego CityBeat</span></li><li class="card-date">
        <time datetime="2020-02-14T16:00:00-08:00" class="tnt-date asset-date text-muted">Feb 14, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Mad Hatter’s Ball returns for its second year on February 22 with a darker twist on Wond&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-831902-4b803b42-4f4e-11ea-98d9-8f63bdfea598" class="clearfix card summary has-image image-right dark  tnt-section-culture tnt-sub-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4b803b42-4f4e-11ea-98d9-8f63bdfea598 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/culture/features/odd-squad-chula-vista-s-valentina-herrera-lands-role-in/article_4b803b42-4f4e-11ea-98d9-8f63bdfea598.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘Odd Squad’: Chula Vista’s Valentina Herrera lands role in PBS Kids show"
                            class="img-responsive lazyload full"
                            width="750"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/2/9b/29b5af78-4f4f-11ea-8207-8bcdef7a87de/5e46d862eb904.image.jpg?crop=750%2C563%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/2/9b/29b5af78-4f4f-11ea-8207-8bcdef7a87de/5e46d862eb904.image.jpg?crop=750%2C563%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/2/9b/29b5af78-4f4f-11ea-8207-8bcdef7a87de/5e46d862eb904.image.jpg?crop=750%2C563%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/2/9b/29b5af78-4f4f-11ea-8207-8bcdef7a87de/5e46d862eb904.image.jpg?crop=750%2C563%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/2/9b/29b5af78-4f4f-11ea-8207-8bcdef7a87de/5e46d862eb904.image.jpg?crop=750%2C563%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/culture/features/" class="tnt-section-tag">Features</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/features/odd-squad-chula-vista-s-valentina-herrera-lands-role-in/article_4b803b42-4f4e-11ea-98d9-8f63bdfea598.html" class="tnt-asset-link">
        

        
            ‘Odd Squad’: Chula Vista’s Valentina Herrera lands role in PBS Kids show</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Jordan Houston,
San Diego CityBeat</span></li><li class="card-date">
        <time datetime="2020-02-14T09:30:00-08:00" class="tnt-date asset-date text-muted">Feb 14, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Eleven-year-old Valentina Herrera can do it all—from karate to acting to singing and dancing&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-831902-cb7b82d6-4f47-11ea-82a9-2f1fb5d19487" class="clearfix card summary has-image image-right dark  tnt-section-culture tnt-sub-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cb7b82d6-4f47-11ea-82a9-2f1fb5d19487 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/culture/features/road-trippin-with-his-art-chad-smith-can-t-stop/article_cb7b82d6-4f47-11ea-82a9-2f1fb5d19487.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Road Trippin’ with His Art: Chad Smith can’t stop being creative"
                            class="img-responsive lazyload full"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/0/4f/04f9c454-4f49-11ea-bf8a-83ed19d28bb7/5e46ce2342a8f.image.jpg?crop=667%2C500%2C41%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/0/4f/04f9c454-4f49-11ea-bf8a-83ed19d28bb7/5e46ce2342a8f.image.jpg?crop=667%2C500%2C41%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/0/4f/04f9c454-4f49-11ea-bf8a-83ed19d28bb7/5e46ce2342a8f.image.jpg?crop=667%2C500%2C41%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/0/4f/04f9c454-4f49-11ea-bf8a-83ed19d28bb7/5e46ce2342a8f.image.jpg?crop=667%2C500%2C41%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/0/4f/04f9c454-4f49-11ea-bf8a-83ed19d28bb7/5e46ce2342a8f.image.jpg?crop=667%2C500%2C41%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/culture/features/" class="tnt-section-tag">Features</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/features/road-trippin-with-his-art-chad-smith-can-t-stop/article_cb7b82d6-4f47-11ea-82a9-2f1fb5d19487.html" class="tnt-asset-link">
        

        
            Road Trippin’ with His Art: Chad Smith can’t stop being creative</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Christina Fuoco-Karasinski,
San Diego CityBeat</span></li><li class="card-date">
        <time datetime="2020-02-14T08:45:00-08:00" class="tnt-date asset-date text-muted">Feb 14, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Red Hot Chili Peppers drummer Chad Smith sees life as an avenue for constantly being creative.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-831902-1a7cf630-4ea3-11ea-90f5-6f3a47bf0130" class="clearfix card summary has-image image-right dark  tnt-section-culture tnt-sub-section-cannabeat">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1a7cf630-4ea3-11ea-90f5-6f3a47bf0130 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/culture/cannabeat/cannabis-and-sex-make-this-valentine-s-day-the-highest/article_1a7cf630-4ea3-11ea-90f5-6f3a47bf0130.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cannabis and Sex: Make this Valentine’s Day the highest yet"
                            class="img-responsive lazyload full"
                            width="679"
                            height="509"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/d/e6/de672b60-4ea3-11ea-a6ab-f7e947fbbf07/5e45b8fe3e395.image.jpg?crop=679%2C509%2C35%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/d/e6/de672b60-4ea3-11ea-a6ab-f7e947fbbf07/5e45b8fe3e395.image.jpg?crop=679%2C509%2C35%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/d/e6/de672b60-4ea3-11ea-a6ab-f7e947fbbf07/5e45b8fe3e395.image.jpg?crop=679%2C509%2C35%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/d/e6/de672b60-4ea3-11ea-a6ab-f7e947fbbf07/5e45b8fe3e395.image.jpg?crop=679%2C509%2C35%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/d/e6/de672b60-4ea3-11ea-a6ab-f7e947fbbf07/5e45b8fe3e395.image.jpg?crop=679%2C509%2C35%2C0&resize=679%2C509&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/culture/cannabeat/" class="tnt-section-tag">CannaBeat</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/cannabeat/cannabis-and-sex-make-this-valentine-s-day-the-highest/article_1a7cf630-4ea3-11ea-90f5-6f3a47bf0130.html" class="tnt-asset-link">
        

        
            Cannabis and Sex: Make this Valentine’s Day the highest yet</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Jackie Bryant,
San Diego CityBeat</span></li><li class="card-date">
        <time datetime="2020-02-13T13:00:00-08:00" class="tnt-date asset-date text-muted">Feb 13, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Cannabis and sex make excellent bedfellows. For starters, weed makes the body and mind feel &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-831902-866b07d0-4e8d-11ea-9d6e-57ebf2dc090e" class="clearfix card summary has-image image-right dark  tnt-section-culture tnt-sub-section-film">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-866b07d0-4e8d-11ea-9d6e-57ebf2dc090e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/culture/film/fantasy-island-blumhouse-reimagines-tv-series-for-a-new-generation/article_866b07d0-4e8d-11ea-9d6e-57ebf2dc090e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘Fantasy Island’: Blumhouse reimagines TV series for a new generation"
                            class="img-responsive lazyload full"
                            width="559"
                            height="419"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/d/a2/da25e5c0-4e8d-11ea-8ed5-0b3d657511de/5e459429d4a59.image.jpg?crop=559%2C419%2C95%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/d/a2/da25e5c0-4e8d-11ea-8ed5-0b3d657511de/5e459429d4a59.image.jpg?crop=559%2C419%2C95%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/d/a2/da25e5c0-4e8d-11ea-8ed5-0b3d657511de/5e459429d4a59.image.jpg?crop=559%2C419%2C95%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/d/a2/da25e5c0-4e8d-11ea-8ed5-0b3d657511de/5e459429d4a59.image.jpg?crop=559%2C419%2C95%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/assets/v3/editorial/d/a2/da25e5c0-4e8d-11ea-8ed5-0b3d657511de/5e459429d4a59.image.jpg?crop=559%2C419%2C95%2C0&resize=559%2C419&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/culture/film/" class="tnt-section-tag">Film</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/film/fantasy-island-blumhouse-reimagines-tv-series-for-a-new-generation/article_866b07d0-4e8d-11ea-9d6e-57ebf2dc090e.html" class="tnt-asset-link">
        

        
            ‘Fantasy Island’: Blumhouse reimagines TV series for a new generation</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Annika Tomlin,
San Diego CityBeat</span></li><li class="card-date">
        <time datetime="2020-02-13T10:25:00-08:00" class="tnt-date asset-date text-muted">Feb 13, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Any fantasy could come true. But fantasies come with a price. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-852624" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-852624" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-852624');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-853850" class="tncms-block"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"0d04049df38fb8464a29c6623","lid":"02bf33876d","uniqueMethods":true}) })</script></div><div id="tncms-block-853294" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-853294" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853294');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-852002" class="tncms-block"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v5.0&amp;appId=1753833131597500&amp;autoLogAppEvents=1"></script></div><div id="tncms-block-825162" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/sdcitybeat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-825250" class="tncms-block"><section id="block-825250" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-825250 ">
        <div class="block-title-inner">
            <h4>
                
                SECTIONS
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news-opinion"  href="/news-and-opinion/" >
                    <span class="nav-label">NEWS & OPINION</span>
                </a></li><li>
                <a class="nav-link  tnt-section-culture"  href="/culture/" >
                    <span class="nav-label">CULTURE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/music/" >
                    <span class="nav-label">MUSIC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/food-drink" >
                    <span class="nav-label">FOOD & DRINK</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighborhoods"  href="/neighborhoods/" >
                    <span class="nav-label">NEIGHBORHOODS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-issues"  href="/special_issues/" >
                    <span class="nav-label">SPECIAL ISSUES</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fun-stuff"  href="/contests/" >
                    <span class="nav-label">FUN STUFF</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/archive/" >
                    <span class="nav-label">ARCHIVE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">ONLINE FEATURES</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-825210" class="tncms-block"><section id="block-825210" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-825210 ">
        <div class="block-title-inner">
            <h4>
                
                SERVICES
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">SUBSCRIPTION SERVICES</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">SUBMISSION FORMS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">CLASSIFIEDS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">PLACE AN AD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">CALENDAR</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">SEARCH</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">WEATHER</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/privacy_policy/" >
                    <span class="nav-label">PRIVACY POLICY</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-825252" class="tncms-block"><section id="block-825252" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-825252 ">
        <div class="block-title-inner">
            <h4>
                
                San Diego CityBeat
                
            </h4>
        </div>
    </div></div><address>
    <strong> sdcitybeat.com</strong><br>
    2667 Camino Del Rio South,  Suite 209<br>
    San Diego, CA 92108
    <br>
    
        <strong>Phone:</strong> 619-281-7526<br>
        <strong>Email:</strong> <a href="mailto:webmaster@sdcitybeat.com">webmaster@sdcitybeat.com</a><br>
    
</address></section></div><div id="tncms-block-825260" class="tncms-block padding-bottom"><div class="follow-links-825260 default">
    
    <section id="block-825260" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sdcitybeat" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sdcitybeat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/SdCityBeat" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sdcitybeat.com",
  "sameAs" : ["https://www.facebook.com/sdcitybeat","https://twitter.com/sdcitybeat","https://www.youtube.com/user/SdCityBeat"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-825327" class="tncms-block footer-logo"><div id="site-logo-825327" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/custom/image/7d4b5678-0a13-11ea-b117-0390f1b28591.png?resize=200%2C62" 
            srcset="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/custom/image/7d4b5678-0a13-11ea-b117-0390f1b28591.png?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/custom/image/7d4b5678-0a13-11ea-b117-0390f1b28591.png?resize=300%2C93 300w, https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/content/tncms/custom/image/7d4b5678-0a13-11ea-b117-0390f1b28591.png 400w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-825214" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-825214"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">San Diego City Beat</a>, 3047 University Ave., Suite 202 San Diego, CA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("044d6bf0-4f6c-11ea-a27a-0b9c1a12e209")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sdcitybeat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>